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What’s New in Worldox GX4
Worldox GX4 has been totally redesigned with two (2) key focal points:

Many new features significantly reduce your time to file and retrieve 
documents, including:

• Broad document tagging and searching

• Active Profiling - Follow Me Favorites technology knows which files you 
worked on recently and then presents these choices for quick filing

Our main goal is to make GX4 as effortless as possible.

1.  Ease of Use
2.  Mobility



User Changes in the File List
Worldox GX4 offers a clean and simple user interface with a more modern theme.
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Preview Files Panel and In-line Viewing 
Technology

When a file is highlighted in the file list, click the View tab on the right side of the screen to 
preview the file’s content.   To close the viewer window, click the Hide View tab to collapse it. 
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Field Table Lookup for Code and Description
When adding or changing profile metadata, start typing either the field’s Description or Code to 
automatically locate it in the list and populate the field. Worldox does not delineate between 
code and description and it highlights any matching codes or descriptions in the field table list. 
You can type additional characters to refine your search. In the following example, the user 
began to type “ME” in the Matter field.  Any codes and descriptions with those letters 
automatically appear in the list for quick and easy selection. 
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Enhanced Search Capabilities
The new Search tab’s search field allows you to find files based on File Contents, Doc ID or 
Description, or Doc ID or Description/Contents. The other allows you to search for text to find 
within the contents of files.
Note: GX4 continues to provide search functions that were available in earlier versions of Worldox. 
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Sample search 
results for files 
with 
“agreement” in 
the Doc ID or 
Description or 
Contents.



Enhanced Search Results
The following  example shows search results for files that contain the text ‘”act”. A line appears below 
the file name to show the snippet of found text in the file.   The word “act” displays in bold in each line. 
Arrows in the line under the file name indicate the next instance in the file where text was found. You 
are not required to open the file if you quickly need to confirm the occurrence(s) of text found.
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Search for Doc ID or Description/Contents
File lists and Tile views have Search for Doc ID or Description/Contents fields.
Type search criteria in the field and then click the check mark icon.
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The file list or tile view displays files that match the search criteria.



Filter Buttons on the Search Tab

9

When you type criteria into the Search bar and click Search, the cabinets that are 
included in your site’s Quick Access template are the ones that will be searched by 
default. You can narrow a search by adding multiple filters for Cabinets, Profiles, 
Categories or Dates. 

Enter a document’s Description, ID or contents.
Click a filter button, for example Add Cabinet filters. The Select Cabinet dialog appears. 
Check a cabinet or cabinets to search.
The Search tab’s field box displays the name of the cabinet you want to search.

You can combine Cabinet, Profile, Category and Date filters to further narrow your search. 
Note: There is only one limitation for searching more than one cabinet if you add a profile 
field. See A Limitation when using Search Tab Filter Buttons in the Worldox GX4 Professional 
User Guide: The Basics for details.



Worldox Indexer Service
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The Worldox Indexer provides Worldox users with the ability to search profile and text data in large document 
stores in the Worldox DMS (Document Management System). Beginning with the Worldox Update File 10 
(WDU10) revision of Worldox GX4, Indexer as a Service generates other services that carry out scheduled tasks. 
This has the added benefit that while an update is occurring, changes can continue posting to the database.

Please note that the WDU 11 update includes the Indexer as a Service (IAAS) technology introduced in WDU 
10, as well as the option to run the Indexer in desktop mode. With WDU 11 code, Indexer as a Service (IaaS) is 
no longer the only way to index data, but it is the best practice.

The Worldox Indexer Service is accompanied by the Worldox Service Installer named WDSLAUNCHER and the 
Worldox Indexer Console. 

WDSLAUNCHER Worldox Indexer Console



Executive Tile/Grid or List Views
In the file list view, click the Switch to Tile View                         button or select Display > File View > 
Tiles to view profile information for files in a grid view rather than list view. Tile views display groups 
of records in a rectangular tile. You can sort tile files by Date Accessed/Modified/Created, 
Category, DocType Code/Description, Author Code/Description or Typist Code/Description. 
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Tile view

List view



Tile View Layout
In the Tile view, click the Customize button and select Tile columns/layout. A dialog box opens 
where you choose your preferred layout and defaults based upon your personal preferences or 
monitor size. 

In the following example, 2 columns per row are selected.
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Change File Sorting in the Tile View
In the Tile view, select Change Sort  and choose to sort by dates, doc types, categories and other 
key fields. Content is presented per your sort field in a summarized manner to quickly find the file 
you need. 
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Microsoft Outlook Drop Folders now Automatically 
Correlate with Favorite Matters
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Favorite Matters will appear as Worldox drop folders within Microsoft Outlook. You can easily 
move your incoming and outgoing emails to these folders in Outlook so that they are 
immediately saved into Worldox.



Drop Folder Naming
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Worldox GX4 dated 12/7/2015 and 
later now provides you with the 
ability to control the drop folder 
naming structure. Just click the 
Email tab in Worldox and then 
select Drop Folder Naming from the 
Edit menu.

In the Edit > Drop Folder Naming dialog 
you can select different characters to use 
within the Worldox drop folder structure in 
Outlook. You can also choose whether 
you want to display the Num/Code before 
the Description or Description before the 
Num/Code. You can make the naming 
convention longer or shorter by adding or 
removing Description and just using the 
Num/Code or vice versa. 

There are numerous separator characters 
that you can use in the drop folder 
naming structure. Note the slash will 
create a tree structure while others create 
a single line display based on the choices 
made.



Drop Folder Naming Example
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The following is just one example of the various ways you can configure your Worldox drop 
folders in Microsoft Outlook. For other examples, please see the Configuring Worldox Drop 
Folder Structure in Microsoft Outlook section in Worldox GX4 Professional User Guide: The 
Basics.

In this example, the Description has been de-selected. Note that the second drop-down list 
of characters is removed from the dialog.

This is how the drop folders are displayed in Outlook. The slash creates 
a tree structure and only the Num/Code is shown.



View Worldox Content from within Outlook
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In Microsoft Outlook, double-click a matter folder under Worldox to launch the Worldox file 
list.   Click a file to preview content directly from Outlook.



Microsoft Outlook ‘Active Profiling’
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A new Worldox Profile column in Microsoft Outlook shows suggested email heuristics.  Profiled 
emails can then be added to appropriate clients and matters.



Microsoft Office QuickSave and Search
File and find documents quickly without leaving your office application. Click the green 
Worldox Quick Save button in Word, Excel or Adobe Reader to save a file into Worldox. 
You can add profile information at a later time.
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WD-QuickSave button in Microsoft Office WD-QuickSave button in Adobe Reader



QuickSave One-click Save

The QuickSave feature allows user to save a file into Worldox without a profile card based on a 
pre-defined Quick Profile template. This allows you to save a file into Worldox immediately with 
the option to re-profile it at a later time. This feature uses predefined Quick Profile(s) to quickly 
save the file to a named Worldox Quick Profile without any interaction. The feature can be 
accessed by using the green icon in the Microsoft Quick Access Toolbar. You can also access a 
Worldox Quick Save button from Adobe Reader.
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Excel 2013

Adobe Reader

Word 2007-2010

Word 2013

Excel 2007-2010



Set QuickSave by Application
You can still set global and personal Quick Profiles in Worldox, but now you can also set Quick 
Profiles by application. This overrides the generic predefined #QuickSave.
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To set this, add “/application_name” to the Quick Profile name when you add a new 
Description for a Quick Profile. For example:

#QuickSave/Word for use with Word 2007-2013
#QuickSave/Excel for use with Excel 2007-2013
#QuickSave/Adobe for use with Adobe Reader X and Acrobat X and higher



Redesigned Toolbar to Quickly Perform Searches 
within Word and Excel
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Selecting One-click Favorites within the 
New, Streamlined Interface

You can click a heart      icon next to each file to add or remove it from the personal favorites 
list. 
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In the List > 
Selected Favorites 
dialog, you can 
select file types to 
filter in order to view 
selected files in the 
list or tile view.

Unclick a heart       
icon next to a file if 
you no longer want it 
to appear as a 
Favorite.



Reorganized File Save Dialog
File Save dialog boxes now feature convenient Cabinets, Favorite Matters and Quick Profiles tabs. 
When you save a new file, click one of those tabs and then double-click an item in the list to 
populate profile fields with different information. In the following example, the file is originally 
being saved to the Client Files cabinet with profile metadata pertaining to that cabinet.
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Fly out quick save 
menus

Save files outside of 
Worldox by launching 
the native save dialog 
for the program you are 
running.

File descriptions and 
comments are 
combined into one 
field. Simply press the 
Enter or Return key after 
you finish typing your 
description to add 
comments.

Field inline 
adding of 
categories



Edit Categories from the File Save Dialog
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You can quickly assign or edit categories from the File Save dialog. In the Categories field 
box, start typing the name of the category you want to assign to automatically select it. Or 
you can click the drop-down button next to the field box to select a category from the list of 
names.  Click Undo        to make changes if necessary.



Edit Security, Relations, Versions, Projects and 
Defaults from the File Save Dialog
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The File Save dialog features buttons that allow you to assign security groups, relate the file 
being saved to another file, save the file as a new version or save defaults.



Follow Me Favorites

Access Follow Me Favorites in the Save dialog by clicking the Favorite Matters tab. You can 
quickly profile and save files into favorite matters that you have recently accessed. Follow Me 
Favorites are also available in Worldox/Web Mobile and on other devices.
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Workspaces on File Save

As you save a new file, you can click the Workspaces flyout menu and save the file
to a certain Workspace project.
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Save to Project on File Save

The File Save dialog for new files has a Save to Project button so you can add, create, rename 
or select projects under a Workspaces branch while saving the new file.
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Worldox Ribbon: Quick Profiles, Favorite Matters and 
Make PDF Options

A Worldox ribbon is available in the toolbar when using Microsoft Word and Excel. In previous 
versions of Worldox, options for Searches, Document Stamping and File Handling have been 
available. Worldox GX4 now provides Quick Profiles and Favorite Matters tabs on the ribbon bar, 
as well as new Make PDF and Make PDF/A options in the File Handling tab. These new features 
are advantageous and time-saving shortcuts to use when saving files into Worldox.
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The additions of Quick Profiles and Favorites to the Worldox ribbon bar leverage Worldox GX4’s 
Active Profiling and Follow Me Favorites technology, which tracks the files you worked on 
recently and presents choices for quick filing and navigation.



Intelligent Find
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If you perform a search and too many vague results are found, you can further narrow your 
search criteria.



Category Find
You can now search for files based upon their Category. 
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Minimizing the Navigation Panel

Increase the amount of space for your Worldox file list by minimizing the Navigation Panel. The 
minimized Navigation Pane collapses into a vertical bar of buttons that still provides access to your 
most used folders and views. 
By default, the full Navigation Panel is shown.
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Click the left arrow to minimize the panel and increase the width of the file list.  

When the Navigation Panel is minimized click the right arrow to expand it. 



Customize the User Interface Theme
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Select from three (3) different Interface Styles and choose the icons and color themes you want to see in your Worldox 
environment.
From the Worldox menu, select Display > Customize > Interface. In the dialog box that appears, select one of the 
following Interface Styles:

 Worldox GX3. This interface uses GX3 button styles. For example, the buttons are rectangular and have a light 
border.

 Windows 7 (the default view). This interface shows buttons with the rounded look of Microsoft Office 2010. Borders of 
buttons become dark when selected. 

 Windows 8. This interface shows the flat buttons used in Microsoft Office 2013. Button borders are light by default, but 
become darker once you hover over or click them.

Note: Preview how buttons will look in the interface of your choice by clicking the Test me button in the Example section 
of the Display > Customize > Interface dialog.

Select the type of Icons and Color Themes you want to see in Worldox:
 Crisp reverts to the type of icons used in Worldox GX3.
 Flat (the default Icon/Color Theme) uses flat vector icons shown in 

Worldox GX4.
 Separators insert dividing lines between icons.
 Tiles uses icons similar to Microsoft Office 2013’s tile icons.



Customizing the File List
GX4 provides a variety of ways to easily customize fonts, colors and spacing in your file lists. 
From the Worldox menu, select Display > Customize > File List.

35

In the Display > 
Customize > File List 
dialog, click a user 
interface property and 
change the font or 
color.

Select different pixel 
values to increase or 
decrease spacing 
between user 
interface items.



Customize a Font in the File List
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In the following example, comments in the file list use the Calibri font. To change them, do the 
following:
1. Select a file in the list.
2. From the Worldox menu, select Display > Customize > File List.  The Display > Customize > 

File List dialog appears.
3. In the Comments field, left-click and select Change Font. Use the Font dialog box to make 

changes.



Customize Margins in the File List
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In the following example, more space is created for comments lines in the file list.
1. Select a file in the list.
2. From the Worldox menu, select Display > Customize > File List. The Display > Customize > File 

List dialog appears.
3. Select a different value for pixels for Above and Below options for Comments.



Customize a Color in the File List
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In the following example, comments in the file list are blue.  To change the color, do the following:
1. Select a file in the list.
2. From the Worldox menu, select Display > Customize > File List.  The Display > Customize > File 

List dialog appears.
3. In the Comments field, left-click and select Change Color. Use the Color dialog to make 

changes. 



List Favorite Matters and Quick Profiles in Tree or Flat Views
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In previous versions of Worldox, the Favorite Matters tab in the Navigation Panel showed 
Worldox, Profile Group name, and Active folder with sub-folders.

In Worldox GX4, you have the option of selecting Tree or Flat views when you view Favorite 
Matters or Quick Profiles in the Navigation Panel.



Full List Tab Has Been Replaced with the Arrow Icon
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In previous versions of Worldox, the first tab in the bottom tab bar was named “Full List”:

In Worldox GX4, you can simply click an       arrow button next to the bottom tabs to view the full 
file list. 



Cabinets Folder Tree Has Replaced Profile Groups
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In previous versions of Worldox, a Profile Group was a category of profiles (a form used to profile 
documents). Worldox GX4 now refers to that as a Cabinet. Worldox allows up to 150 different 
cabinets. For example, you may have one cabinet for administrative documents and another 
cabinet  of documents associated with litigation. Each cabinet utilizes a unique profile form, 
with a characteristic set of fields. As individual documents are profiled, users first select the 
cabinet, then use that group’s profile form to describe the document.



Tool Tips for New Methods
Descriptive tool tips pop up when you hover over new options to guide you as you use Worldox GX4.
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Print Security Groups and Walls Information from WDADMIN
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You can now print reports with details 
about Worldox Security Groups and 
Ethical Walls.

Launch WDADMIN and select Edit > 
Group Security. 

Click the User Groups or Ethical Walls 
radio buttons. From the Security menu, 
select Print.

A WDADMIN Report is launched in 
your default Web browser to show 
details about the Group Security or 
Ethical Walls you printed.



Synchronizing a Particular Ethical Wall
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With the installation of WDU13 (Worldox 
update 13), customers may now 
synchronize a particular ethical wall 
rather than having to synchronize all of 
them every time a change is made.
Note: This feature works if you have 
Active Directory (AD) Integration 
turned on.

This, along with the ability to restrict the 
branch of the AD Directory that is 
synchronized with Worldox, enables a 
quicker and more streamlined ability to 
control access to data. 

To use this feature, do the following:

1. In WDADMIN, select Edit > Group 
Security. 

2. Click the Ethical Walls radio button.
3. Select an Ethical wall.
4. Select Sync Selected Rule(s).



Full Support for Microsoft Office 365 - 2019
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Worldox features are fully integrated with Microsoft Office 365.

You can use the following Microsoft Office 365 applications within 
Worldox:
 Microsoft Word 
 Microsoft Excel 
 Microsoft PowerPoint 
 Microsoft Outlook 

For details, please see the Worldox GX4 and Microsoft Office 2013 and 
2016 Integration document on the Worldox Knowledge Base:

https://knowledgebase.worldox.com/

https://knowledgebase.worldox.com/wp-content/uploads/2015/12/Switching-from-a-Network-Drive-Installation-to-a-UNC-Installation-A0920864x80C7.pdf


Boolean Symbol Search Logic and AND, OR and Other 
Search Commands
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In Worldox GX4, you can conduct searches using both Boolean 
symbols and words (logical operators). In previous versions of Worldox
you could only search using words such as “AND”, “OR” and “NOT”. 

In GX4 you can also search with the following Boolean operators:

 & = AND combines terms to limit a search
 ! = NOT removes unwanted criteria from a search
 | = OR broadens searches

For details, please see the Worldox GX4 Professional User Guide: The 
Basics on the Worldox Knowledge Base:

https://knowledgebase.worldox.com/

https://knowledgebase.worldox.com/wp-content/uploads/2015/12/Switching-from-a-Network-Drive-Installation-to-a-UNC-Installation-A0920864x80C7.pdf


PowerPoint Add-in
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Worldox now provides an add-in 
for Microsoft® PowerPoint that 
delivers the same level of 
integration that exists for Word 
and Excel in GX4 Professional. This 
new integration shows file 
Descriptions in the caption bar of 
PowerPoint. It redirects file close 
of unsaved workspace back to 
Worldox instead of OneDrive. The 
Add-in also enhances Version 
Control of PowerPoint files in 
Worldox. (For details about 
Worldox icons in Word and Excel 
applications, see the GX4 
Templates Guide.) This Worldox 
add-in is compatible with 
PowerPoint 2016, 365 or 2019.



Worldox Email Agent
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The Worldox Email Agent, available with WDU 14 and later, provides more email 
capabilities than ever before to accommodate the increasing number of 
messages stored in Worldox. (Note: A minimum of WDU14 is required; however, 
WDU15 or higher is recommended.)

When installed it will:
 Process Worldox Automatic Drop 

Folders, so you don’t have to wait for 
them to process.

 Process the new User-Defined 
Worldox Link Folders or user-created 
Outlook folders that support Move to 
Worldox or Copy to Worldox features 
with pre-defined metadata.

 Add Worldox icon to Outlook folders 
linked to Worldox

 Add Global Flags to messages 
already moved or copied

 Process messages without the 
Worldox Client running - mobile 
devices, Outlook Web App, etc.



Worldox Web Updates
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Our latest offering, Worldox Web 3.2, is slated for release May 2021. The continued move for law firms to operate in and out of the office 
has necessitated digital tools that enable seamless work from anywhere, and Worldox Web 3.2 touts the same secure document 
management Worldox users are accustomed to while extending the power of your DMS wherever you go.

Worldox Web product is a single solution that provides remote access from a web browser. Our Worldox Web Agent brings the power of 
Worldox to remote PCs, enabling easy open and save.

Worldox Web 3 is included for all clients, but for Worldox Professional or Enterprise customers who don’t want to invest in a web 
server, we also offer a Hosted Worldox Web option for a modest monthly fee.

https://worldox.us12.list-manage.com/track/click?u=51b39167a58eb36cf7980005c&id=2144b60db1&e=f35b84df12
https://worldox.us12.list-manage.com/track/click?u=51b39167a58eb36cf7980005c&id=7579b30426&e=f35b84df12


Worldox Web Web 3.2’s “Your Recent Work” Dashboard
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One of the most notable new features in Worldox Web 3.2’ is “Your Recent Work” dashboard. 
You can configure this view to show Favorites, Fav Matters, Bookmarks and Workspaces in tile 
or column views. This dashboard is the landing page, but you can return to it from a list page by 
clicking the Worldox Web 3.2 icon on the upper left side of the screen.



Copyright © 2021 World Software Corporation. All rights reserved. No part of this work may be 
reproduced or copied in any form or by any means, graphic, electronic or mechanical, including 
photocopying, recording, taping, or information and retrieval systems, without prior written permission of 
World Software Corporation.

For permission, please  contact World Software Corporation Reprints,266 Harristown Road Suite 201 Glen 
Rock, NJ 07452, or email helle@worldox.com.

mailto:helle@worldox.com
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